[OPEN] login not possible and snapshots cannot be mounted

First check the forums - Do not know where to put it then put it here
Post Reply
User avatar
uniquegch
Crewman
Posts: 15
Joined: Wed Mar 16, 2022 10:12 am

I installed Arco Linux net on my GEM12 minipc from Aoostar and with (x)wayland and hyprland and it was working for ok for most of its part. in the past I had issues with the network, especially zerotier, but that solved itself (?) and also with bluetooth, but there had been article about it with certain kernel versions.

today when I continued working on my GEM12 (continue after suspending) I did my updates for pacman and yay, but networking with zerotier did fail. I rebooted and now I cannot login anymore. (This also happened with my now destroyed XMG laptop). to make the situation worse I tried booting from a snapshot but getting the error message it cannot be remounted.
So at this point the system is "dead in the water". Most likely instead of troubleshooting I will make my own ISO as described by Eric with ARCH and Calamares and will install hyprv4 from Soldoestech.

Any input, tips and notes are more than appreciated.
Today I planed on doing nothing and I am ahead in time :mrgreen:
User avatar
erikdubois
Captain
Posts: 5909
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

figure out what drivers this hardware needs

start with arch linux iso and build it up from there
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.
Post Reply

Return to “General Questions”