[SOLVED] Get rid of "open with" under right mouse button

Post Reply
Wiesmin
recruit crewman
Posts: 2
Joined: Thu Jun 08, 2023 11:48 am

Hi, i want to get rid of some entries under right mouse button on desktop. I don't have even installed soft for that, like "open with git-something". Thanks in advance.
Last edited by Wiesmin on Thu Jun 08, 2023 11:04 pm, edited 1 time in total.
User avatar
erikdubois
Captain
Posts: 5908
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Learn about custom actions in Thunar

https://www.youtube.com/@ErikDubois/sea ... m%20action

Do not get rid of it

Learn about git and gitahead
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.
Wiesmin
recruit crewman
Posts: 2
Joined: Thu Jun 08, 2023 11:48 am

Thanks, i was looking in wrong places: in system settings, xfce settings and finally asked here. :) Thx for your help and patience.
richardsoto
recruit crewman
Posts: 1
Joined: Fri Oct 06, 2023 1:21 pm

erikdubois wrote: Thu Jun 08, 2023 8:13 pm Learn about custom actions in Thunar

https://www.youtube.com/@ErikDubois/sea ... m%20action

Do not get rid of it

Learn about git and gitahead
I watched but I have a wonder. Is there a way to restore the deleted entries if I change my mind later? Thanks in advance.
User avatar
erikdubois
Captain
Posts: 5908
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

The one place where you can find backups is on your machine

/etc/skel

and the other is on our githubs.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.
Post Reply

Return to “Xfce-4”