[CLOSED] *ONE* mouse gesture doesn't work anymore

Post Reply
GoustiFruit
Crewman
Posts: 37
Joined: Wed Oct 02, 2019 2:35 pm

Hi,

I searched the web, and can't find a reason why this happens, though I don't believe that it is a problem with Arcolinux, but more probably something newly introduced in some Plasma update. So I ask here, in the hope that someone will already have a solution ;)

So... I've been using mouse gestures in KDE for years, and have created some ones for the different web browsers I use(d): Firefox, Vivaldi, Brave. All of my gestures work, except for the one that allows me to close a tab: when I draw an oblique line from left to right, it should fire the "Ctrl+W" shortcut to close the tab. It doesn't work anymore (used to), for none of the browser. All my other gestures DO work. If I use the shortcut on the keyboard, it does work (BTW, the Crtl+F4 doesn't work, even though the browsers SHOULD get it).
I'm wondering if Plasma/KWin is "eating" it, so some reason.

Your help is welcome... :roll:
GoustiFruit
Crewman
Posts: 37
Joined: Wed Oct 02, 2019 2:35 pm

EDIT: oh, I finally managed to re-enable my gesture by using the Ctrl+F4 instead of Ctrl+W, AFTER I disabled that global Ctrl+F4 that was initially set by default - not my fault ! - to switch to desktop 4.
I also tried to disable the global Ctrl+W shortcut, but that didn't change anything. Some process, somewhere, is eating that Ctrl+W, I don't know what it is.
Post Reply

Return to “BYOI ArcoLinuxB Plasma”