[SOLVED] ArcoLinux Xfce, Kernel: 5.19.7-arch1-1 - QEMU (complete, with QEMU-SYSTEM-PPC)

Post Reply
Posts: 8
Joined: Thu Jan 20, 2022 10:04 pm

Hi together,
my system:

OS: ArcoLinux
Kernel: 5.19.7-arch1-1
Uptime: 6 mins
Packages: 1866 (pacman), 16 (flatpak), 7 (snap)
Shell: bash 5.1.16
Resolution: 2560x1440, 1920x1080
DE: Xfce 4.16
WM: Xfwm4
WM Theme: Arc-Dark
Theme: PRO-dark-XFCE-4.14 [GTK2], Arc-Dark [GTK3]
Icons: Sardi-Arc [GTK2/3]
Terminal: xfce4-terminal
Terminal Font: Source Code Pro 10
CPU: Intel i5-10200H (8) @ 4.100GHz
GPU: Intel Comet Lake-H GT1 [UHD Graphics 610]
GPU: NVIDIA GeForce GTX 1650 Ti Mobile
Memory: 2741MiB / 31802MiB (8%)

My problem: under QEMU-PPC i run Mac OS 9.2.2 and Max OS X 10.4.11. A few days before, hole QEMU-Software has been updated from to
As I have started my "QEMU-MAC", I received following: "GUEST has not initialized the display (yet)". Before the update, everything runs smooth.

Maybe you have a hint.
Should I downgrade QEMU to the old version? It would mean in the future, to proceed only with partial upgrades...certainly not very good.

Thanks and best regards,

PS on the 11th of September 2022 at 23:08: after the today update of all QEMU-Packages to my problem has been solved.
User avatar
Posts: 5137
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium

ok thanks
marking as solved
it is sometimes as simple as

walk away and check the next day
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.
Post Reply

Return to “Installation of Software (pacman, AUR, ...)”