Vega 8 slight delay in game

First check the forums - Do not know where to put it then put it here
Post Reply
giddy
Crewman
Posts: 10
Joined: Thu Oct 24, 2019 8:51 pm

Vega 8 slight delay in game

Post by giddy »

Hi
I just did a fresh install using arcolinuxd.
For my vega 8 card I did:

sudo pacman -S mesa lib32-mesa xf86-video-amdgpu vulkan-radeon lib32-vulkan-radeon
sudo pacman -S libva-mesa-driver lib32-libva-mesa-driver

In steam when I play 'dota underlords' there is a slight delay at various points in playing the game.

I changed the kernel - but still had the same problem.

Ironically on a different partition (same hard drive) where I have MXLinux installed the play is perfect!

What am I missing?

giddy
Crewman
Posts: 10
Joined: Thu Oct 24, 2019 8:51 pm

Re: Vega 8 slight delay in game

Post by giddy »

Stage 2:
I downloaded:
yay -S mesa-git lib32-mesa-git xf86-video-amdgpu-git

I tried again - and the same problem!

It seems to act when I try to click on stuff. Sometimes a delay and sometimes it is fine.
I downgraded networkmanager for a few versions (internet problem perhaps?!) - but the exact same problem.

I'm out of ideas now.
The irony is that there is no problems with MXLinux on the same drive! :o

giddy
Crewman
Posts: 10
Joined: Thu Oct 24, 2019 8:51 pm

Re: Vega 8 slight delay in game

Post by giddy »

OK I've solved it.

It was a kernel issue. When I downgraded the kernel to 5.12.15 it wasn't enough! I tried linux 5.10.13 and linux-headers 5.10.13 and the program works fine now.

I did read a post on this (sorry I've forgotten the link) where problems occurred for people on anything greater than 5.13. Apparently it is still a problem for some of us.

giddy
Crewman
Posts: 10
Joined: Thu Oct 24, 2019 8:51 pm

Re: Vega 8 slight delay in game

Post by giddy »

Here was the post:



but I went back to 5.10

Post Reply

Return to “General Questions”