[OPEN] audio only playing in youtube (sometimes)

Post Reply
plumpwizard
recruit crewman
Posts: 1
Joined: Thu Jun 23, 2022 8:19 am

[OPEN] audio only playing in youtube (sometimes)

Post by plumpwizard »

it started happening very suddenly, audio cuts out if i watch a video in vlc. sometimes it doesn't give any error but audio cuts out after 9 seconds, for example

[buttx@moloch ~]$ vlc
VLC media player 3.0.17.4 Vetinari (revision 3.0.13-8-g41878ff4f2)
[000055be60e47580] main libvlc: Running vlc with the default interface.
[000055be60e490e0] main playlist: playlist is empty
[000055be60f468f0] main audio output error: too low audio sample frequency (0)
[00007f2c44d12950] main decoder error: failed to create audio output
[000055be60f468f0] vlcpulse audio output error: digital pass-through stream connection failure: Not supported
[000055be60f468f0] main audio output error: module not functional
[00007f2c44d12950] main decoder error: failed to create audio output
[00007f2c1c007940] gl gl: Initialized libplacebo v4.192.1 (API v192)
[00007f2c44c17fb0] avcodec decoder: Using Intel i965 driver for Intel(R) Sandybridge Mobile - 2.4.1 for hardware decoding

what is going on? one time i got the audio for a film to play for 40 seconds

User avatar
erikdubois
Captain
Posts: 5109
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] audio only playing in youtube (sometimes)

Post by erikdubois »

anyone has a clue...

pointers - are you using pulseaudio or pipewire

investigate what they need
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Post Reply

Return to “Multimedia and Games”