[OPEN] My RX 6600 shows as "AMD DIMGREY_CAVEFISH"

Post Reply
Mambert
recruit crewman
Posts: 1
Joined: Wed Apr 20, 2022 8:30 pm

[OPEN] My RX 6600 shows as "AMD DIMGREY_CAVEFISH"

Post by Mambert »

Hi everyone!

I installed a new RX 6600 from MSi, an upgrade from my Nvidia 1060. I believe I have replaced the drivers properly, and installed the proper AMDGPU and vulkan drivers. However, KDE's "About this System" and when I enter "inxi -Gx" into my terminal, I get this output:

Code: Select all

Graphics:
  Device-1: AMD Navi 23 [Radeon RX 6600/6600 XT/6600M] vendor: Micro-Star MSI
    driver: amdgpu v: kernel bus-ID: 0a:00.0
  Display: x11 server: X.Org 21.1.3 driver: loaded: amdgpu resolution:
    1: 1920x1080 2: 1360x768~60Hz 3: 1920x1080 4: 1360x768~60Hz
  OpenGL:
    renderer: AMD DIMGREY_CAVEFISH (LLVM 13.0.1 DRM 3.44 5.17.3-zen1-1-zen)
    v: 4.6 Mesa 22.0.1 direct render: Yes
I'm curious why the system isn't detecting exactly what graphics card it is. Are there any drivers issues that can cause this? Or is this something more typical? I have been using Linux as my main OS since October of last year.

User avatar
erikdubois
Captain
Posts: 5091
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] My RX 6600 shows as "AMD DIMGREY_CAVEFISH"

Post by erikdubois »

Compare with other reporting tools.

Might be an inxi thing - see their github if that is the case
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Post Reply

Return to “Graphical Drivers (Nvidia,...)”