[OPEN] Workspace Cycling

First check the forums - Do not know where to put it then put it here
Post Reply
Xrazer
recruit crewman
Posts: 2
Joined: Thu Dec 30, 2021 2:31 am

[OPEN] Workspace Cycling

Post by Xrazer »

Hi, I am currently using the XFCE Desktop and i play World of Warcraft. I have just recently switched to Arco and I'm finding that the keybinds i use in game are conflicting with keybinds on XFCE. when i press ALT and Mouse Button 3 or ALT and Mouse Button 4 in game instead of doing what the game asks it is cycling through my workspaces. Does anyone know how to turn this keybind off?

Thanks in advance

Chris

Xrazer
recruit crewman
Posts: 2
Joined: Thu Dec 30, 2021 2:31 am

Re: Workspace Cycling

Post by Xrazer »

I have managed to temporarily fix this by setting the default number of workspaces to 1 so there are none to cycle through. I have however discovered a new problem where if i hold alt in game and left or right click mouse it moves the window. Is it possible to disable this too? Thanks. I never had these problems with Manjaro so i am hoping its an easy fix. Thanks again

User avatar
erikdubois
Captain
Posts: 4678
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] Workspace Cycling

Post by erikdubois »

Look first on our websites.

The project is already 4 years ongoing.

Many questions you come up with are already answered.

https://www.arcolinuxd.com/10-everythin ... s-on-xfce/
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Post Reply

Return to “General Questions”