[SOLVED] HELP no more internet!

Post Reply
chomsky
Crewman
Posts: 5
Joined: Mon Oct 25, 2021 7:57 pm

[SOLVED] HELP no more internet!

Post by chomsky »

I recentley installed arcolinux and so far everything went fine with a few hiccups here and there but today my internet stopped working after a restart, it used to work flawlessly. I have a wired connection. On my other system internet works fine so it isn't the cable or router.

systemctl status networkManager.service shows me this:

Code: Select all

dhcp4 (enp3s0): activation beginning transaction(timeout in 45 seconds
dhcp4 (enp3s0): request timed out
dhcp4 (enp3s0): state change unknown -> timeout
device (enp3s0): state chane: ip-config -> failed (reason "ip-config-unavailable' , sys-iface-state: managed)
device (enp3s0): activation failed for connection 'Wired connection 1'
device (enp3s0): state change: failed -> disconnected (reason: none , sys-iface-state: managed)
dhcp4 (enp3s0): canceled DHCP transaction
dhcp4 (enp3s0):state changed timeout -> terminated
manager: startup complete
I haven't touched anaything related to networking as far as I know so i'm clueless what the problem is.
Any help will be appreciated!


I FIGURED IT OUT!!

The problem is that I'm stupid. In order to disable watchdog I followed a 'tutorial' on the Manjaro linux forum that said i had to blacklist the module iTCO_vendor_support after commenting it out everything works fine again.

Post Reply

Return to “Networking”