ArcoLinux -D 18.11 has been released

[OPEN] Massive thump through speakers - sound issue

noise issues, ask your question here
Post Reply
parsingelf
recruit crewman
Posts: 1
Joined: Thu Jun 07, 2018 3:25 pm
Great Britain
[OPEN] Massive thump through speakers - sound issue

Post by parsingelf » Thu Jun 07, 2018 3:31 pm

I've been having a problem either with Alsa or Pulse and I can't seem to find a fix for it. So when playing any media if I stop playing anything for more than 30 seconds I get a massive thump through my speakers when resuming the audio feed. I'm not sure but something is switching off when not getting a signal. I have used other distros to check it's not a computer fault which it doesn't seem to be. Can anyone help

User avatar
erikdubois
Captain
Posts: 1409
Joined: Tue Nov 07, 2017 2:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Massive thump through speakers - sound issue

Post by erikdubois » Thu Jun 07, 2018 5:09 pm

Does anyone recognize this?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
and only then use the power of our moderators.

ericlyon
recruit crewman
Posts: 1
Joined: Tue Jul 03, 2018 5:40 am
India
Re: [OPEN] Massive thump through speakers - sound issue

Post by ericlyon » Tue Jul 03, 2018 5:49 am

I've been having a problem either with Alsa or Pulse and I can't seem to find a fix for it. So when playing any media if I stop playing anything for more than 30 seconds I get a massive thump through my speakers when resuming the audio feed. I'm not sure but something is switching off when not getting a signal. I have used other distros to check it's not a computer fault which it doesn't seem to be.
http://pixengo.com/best-microphones-for-youtube/


Post Reply

Return to “Audio”