ArcoLinux -D -B 19.5 iso's have been released

[INFO][SOLUTION] Waiting 30 seconds for device ‘/dev/disk/by-label/

Must read
Post Reply
Khiropter
Commander
Posts: 21
Joined: Tue Nov 07, 2017 10:36 pm
Location: Brasov
Contact:
Romania
[INFO][SOLUTION] Waiting 30 seconds for device ‘/dev/disk/by-label/

Post by Khiropter » Sun Sep 23, 2018 11:02 am

Image

If after creating a LIVE USB upon reboot you are getting the above have a look at the lines bellow to fix it and be able to boot into the live USB
I have run into this issue yesterday and while I did found the fix while searching on the internet I had to accommodate it to the ArcoLinux iso.



When [rootfs ]# appears and it's waiting for you input do the following:

Code: Select all

cd dev/disk/by-label

Code: Select all

ls 
The 'ls' command is done so that you can see the content of the 'by-label' folder. Rufus seems to create a folder called ARCOLINUX-V

Code: Select all

mv [Directory-Name] arcolinux-v18.9.5-x86_64
Note: the 'arcolinux-v18.9.5-x86_64' is the name of the folder that the system expects to mount in order to boot into the live-USB

Code: Select all

ls  
Not mandatory, but it's a good way to check that the correct name is entered.

Code: Select all

exit 
If all is done correctly after hitting enter after 'exit' you will boot into the live-USB


Enjoy ArcoLinux ;)

User avatar
erikdubois
Captain
Posts: 2125
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [INFO][SOLUTION] Waiting 30 seconds for device ‘/dev/disk/by-label/

Post by erikdubois » Sun Sep 23, 2018 11:18 am

thanks - this should not happen at all

ps. you still have an archmerge link in your signature

can you provide us with a bigger picture please

Forum rules to follow --- that link
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Khiropter
Commander
Posts: 21
Joined: Tue Nov 07, 2017 10:36 pm
Location: Brasov
Contact:
Romania
Re: [INFO][SOLUTION] Waiting 30 seconds for device ‘/dev/disk/by-label/

Post by Khiropter » Sun Sep 23, 2018 11:24 am

erikdubois wrote:
Sun Sep 23, 2018 11:18 am
thanks - this should not happen at all

ps. you still have an archmerge link in your signature

can you provide us with a bigger picture please

Forum rules to follow --- that link
Thanks for letting me know about the signature link. Forgot to edit that.
Also modified the picture to be in it's original size.


Post Reply

Return to “Tips and Tricks”