ArcoLinux -D 18.11 has been released

[CLOSED]Error post update

Post your Pacman, package related issues
Post Reply
Sc00t
recruit crewman
Posts: 1
Joined: Tue Jul 17, 2018 5:58 pm
United States of America
[CLOSED]Error post update

Post by Sc00t » Thu Aug 30, 2018 1:23 am

Hello everyone! Ran into a peculiar error post update this evening and while I'm quite familiar with the command line I wanted to first find out which permissions go where.
directory permissions differ on /etc/sudoers.d/
filesystem: 755 package: 750
This popped up right at the end of an update and I'd like to ask which permissions should be changed.

Thank you for a well-built distro that I thoroughly enjoy more than any other.

Thanks!

User avatar
erikdubois
Captain
Posts: 1319
Joined: Tue Nov 07, 2017 2:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN]Error post update

Post by erikdubois » Thu Aug 30, 2018 4:48 am

We will investigate this further.

For now If you want to change it then...

Code: Select all

sudo chmod 750 /etc/sudoers.d
We will make sure that we use those permissions on the iso.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
and only then use the power of our moderators.

User avatar
erikdubois
Captain
Posts: 1319
Joined: Tue Nov 07, 2017 2:45 pm
Location: Belgium
Contact:
Belgium
Re: [CLOSED]Error post update

Post by erikdubois » Fri Oct 26, 2018 10:53 am

All iso's after this date have the correct permissions.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
and only then use the power of our moderators.


Post Reply

Return to “Pacman/Packages”