ArcoLinux 19.09 iso has been released

[SOLVED] No popup when connecting to wireless on ArcoLinuxB Cinnamon

unitymedia
Crewman
Posts: 100
Joined: Tue Dec 26, 2017 2:00 pm
Germany
[SOLVED] No popup when connecting to wireless on ArcoLinuxB Cinnamon

Post by unitymedia » Fri Jun 22, 2018 8:36 am

Hello everybody,

After the instalation, see my wireless router tries to connect too unfortunately no window comes with pw input, believe what's missing but what?

User avatar
erikdubois
Captain
Posts: 2533
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by erikdubois » Sat Jun 23, 2018 6:09 am

Then you are missing a policy application.

In short a polkit - more info on the arch wiki

https://wiki.archlinux.org/index.php/Polkit

Are you on ArcoLinuxD Cinnamon or ArcoLinuxB Cinnamon?

ArcoLinuxD works with running a lot of scripts. So you may have skipped running one. - polkit-gnome is the one in Cinnamon
ArcoLinuxB should work out of the box.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

unitymedia
Crewman
Posts: 100
Joined: Tue Dec 26, 2017 2:00 pm
Germany
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by unitymedia » Tue Jun 26, 2018 10:44 am

If I understood it correctly Polkit thing should be in the arcolinuxb inside without extra screwing around, in any case, if wlan select net window with password query come, but nothing happens, believe that is missing in the distrubution

Image

Image

User avatar
erikdubois
Captain
Posts: 2533
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by erikdubois » Tue Jun 26, 2018 10:48 am

With what system should I test this

ArcoLinuxD

or

ArcoLinuxB
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

unitymedia
Crewman
Posts: 100
Joined: Tue Dec 26, 2017 2:00 pm
Germany
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by unitymedia » Tue Jun 26, 2018 11:05 am

On the screenshot I have dooch arcolinuxb cinn
stand

nickpetrov
Commander
Posts: 55
Joined: Thu Nov 09, 2017 9:04 am
Canada
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by nickpetrov » Tue Jun 26, 2018 12:07 pm

make sure you have gnome-keyring installed

User avatar
erikdubois
Captain
Posts: 2533
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by erikdubois » Tue Jun 26, 2018 12:35 pm

Will test it when I have time
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

unitymedia
Crewman
Posts: 100
Joined: Tue Dec 26, 2017 2:00 pm
Germany
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by unitymedia » Tue Jun 26, 2018 3:04 pm

I solved in the emergency, see pictures, but is illogical for beginners.

Image

Image

unitymedia
Crewman
Posts: 100
Joined: Tue Dec 26, 2017 2:00 pm
Germany
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by unitymedia » Tue Jun 26, 2018 4:44 pm

After manual update, works now with password input

Code: Select all

[user@user-pc ~]$ pksyua
[sudo] Passwort für user: 
:: Synchronisiere Paketdatenbanken...
 core ist aktuell
 extra ist aktuell
 community                  4,4 MiB  1938K/s 00:02 [----------------------] 100%
 multilib ist aktuell
 arcolinux_repo ist aktuell
  zd1211-firmware : Verwaist 
 Fremde Pakete:- 50 / 50

==> Ausschließlich Paketaktualisierung (neue Ausgabe):
aur/halo-icons-git     1.9-0            0 -> 3
aur/zd1211-firmware    1.5-1            1 -> 2

==> Softwareaktualiserung (neue Version):
aur/hardcode-fixer-git 1:r526.0df0c0c-1 -> 1:r527.29a47ba-1
aur/inxi               3.0.09-1         -> 3.0.12-1
aur/pamac-aur          6.3.3-1          -> 6.4.0-1
aur/paper-icon-theme   1.4.0-1          -> 1.5.0-2
aur/trizen             1:1.49-2         -> 1:1.50-1
aur/vivaldi            1.15.1147.42-1   -> 1.15.1147.47-1

==> Upgrade fortsetzen? [J/n]
==> [P]aketdetails anzeigen [M]anuell Pakete auswählen
==> --------------------------------------------------
==> 
==> Lade PKGBUILD von halo-icons-git aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
x git.sh
halo-icons-git 1.9-3  (2018-06-07 18:05)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von halo-icons-git benötigt:
 - git (bereits installiert) [makedepend]


==> Mit dem Erstellen von halo-icons-git fortfahren?[J/n]
==> -----------------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: halo-icons-git 1.9-3 (Di 26 Jun 2018 15:41:24 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Klone das Halo git Repo...
Klone in Bare-Repository '/tmp/yaourt-tmp-user/aur-halo-icons-git/Halo' ...
remote: Counting objects: 7876, done.
remote: Compressing objects: 100% (21/21), done.
remote: Total 7876 (delta 1), reused 13 (delta 1), pack-reused 7854
Empfange Objekte: 100% (7876/7876), 10.30 MiB | 855.00 KiB/s, Fertig.
Löse Unterschiede auf: 100% (2907/2907), Fertig.
==> Überprüfe source Dateien mit sha256sums...
    Halo ... Übersprungen
==> Entpacke Quellen...
  -> Erstelle Arbeitskopie des Halo git Repos...
Klone nach 'Halo' ...
Fertig.
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne leere Verzeichnisse...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "halo-icons-git"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: halo-icons-git 1.9-3 (Di 26 Jun 2018 15:42:19 CEST)
==> Räume auf...

==> Mit der Installation von halo-icons-git fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)       Alte Version  Neue Version  Netto-Veränderung

halo-icons-git  1.9-0         1.9-3                  0,68 MiB

Gesamtgröße der installierten Pakete:  115,77 MiB
Größendifferenz der Aktualisierung:    0,68 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere halo-icons-git                  [----------------------] 100%
:: Starte post-transaction hooks...
(1/2) Updating icon theme caches...
(2/2) Arming ConditionNeedsUpdate...

==> Lade PKGBUILD von hardcode-fixer-git aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
pedrogabriel commented on 2018-06-11 02:27			 

hardcode-fixer-git 1:r527.29a47ba-1  (2018-06-11 02:25)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von hardcode-fixer-git benötigt:
 - git (bereits installiert) [makedepend]


==> Mit dem Erstellen von hardcode-fixer-git fortfahren?[J/n]
==> ---------------------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: hardcode-fixer-git 1:r527.29a47ba-1 (Di 26 Jun 2018 15:42:28 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Klone das hardcode-fixer-git git Repo...
Klone in Bare-Repository '/tmp/yaourt-tmp-user/aur-hardcode-fixer-git/hardcode-fixer-git' ...
remote: Counting objects: 1987, done.
remote: Compressing objects: 100% (33/33), done.
remote: Total 1987 (delta 16), reused 4 (delta 0), pack-reused 1953
Empfange Objekte: 100% (1987/1987), 492.60 KiB | 1.09 MiB/s, Fertig.
Löse Unterschiede auf: 100% (1037/1037), Fertig.
==> Überprüfe source Dateien mit md5sums...
    hardcode-fixer-git ... Übersprungen
==> Entpacke Quellen...
  -> Erstelle Arbeitskopie des hardcode-fixer-git git Repos...
Klone nach 'hardcode-fixer-git' ...
Fertig.
==> Beginne pkgver()...
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "hardcode-fixer-git"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: hardcode-fixer-git 1:r527.29a47ba-1 (Di 26 Jun 2018 15:42:31 CEST)
==> Räume auf...

==> Mit der Installation von hardcode-fixer-git fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)           Alte Version      Neue Version      Netto-Veränderung

hardcode-fixer-git  1:r526.0df0c0c-1  1:r527.29a47ba-1          -0,01 MiB

Gesamtgröße der installierten Pakete:   0,01 MiB
Größendifferenz der Aktualisierung:  -0,01 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere hardcode-fixer-git              [----------------------] 100%
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

==> Lade PKGBUILD von inxi aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
Tharbad commented on 2018-03-31 23:23			 

dpeukert commented on 2018-03-31 23:33			 

FabioLolix commented on 2018-04-01 21:18			 

TrialnError commented on 2018-05-25 10:16			 

inxi 3.0.12-1  (2018-06-16 09:25)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von inxi benötigt:
 - coreutils (bereits installiert)
 - pciutils (bereits installiert)
 - perl (bereits installiert)
 - procps-ng (bereits installiert)


==> Mit dem Erstellen von inxi fortfahren?[J/n]
==> -------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: inxi 3.0.12-1 (Di 26 Jun 2018 15:42:33 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade inxi-3.0.12.tar.gz herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   119    0   119    0     0    182      0 --:--:-- --:--:-- --:--:--   182
100  238k  100  238k    0     0   131k      0  0:00:01  0:00:01 --:--:--  237k
==> Überprüfe source Dateien mit sha256sums...
    inxi-3.0.12.tar.gz ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke inxi-3.0.12.tar.gz mit bsdtar
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "inxi"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: inxi 3.0.12-1 (Di 26 Jun 2018 15:42:37 CEST)
==> Räume auf...

==> Mit der Installation von inxi fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)  Alte Version  Neue Version  Netto-Veränderung

inxi       3.0.09-1      3.0.12-1              -0,01 MiB

Gesamtgröße der installierten Pakete:   0,54 MiB
Größendifferenz der Aktualisierung:  -0,01 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere inxi                            [----------------------] 100%
Neue optionale Abhängigkeiten für inxi
    bind-tools: -i wlan IP [Installiert]
    perl-cpanel-json-xs: --output json - required for export
    perl-io-socket-ssl: -U; -w,-W; -i (if dig not installed) [Installiert]
    perl-json-xs: --output json - required for export (legacy)
    perl-xml-dumper: --output xml - Crude and raw
    tree: --debugger 20,21 /sys tree
    wmctrl: -S active window manager (not all wm) [Installiert]
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

==> Lade PKGBUILD von pamac-aur aus dem AUR herunter...
x .SRCINFO
x .gitignore
x PKGBUILD
x pamac.install
MindfulConsumer commented on 2018-06-05 12:39			 

Lone_Wolf commented on 2018-06-05 19:29			 

Cromer commented on 2018-06-05 19:36			 

Lone_Wolf commented on 2018-06-05 22:32			 

khriss commented on 2018-06-08 13:24			 

pamac-aur 6.4.0-1  (2018-06-02 16:44)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von pamac-aur benötigt:
 - glib2>=2.42 (bereits installiert)
 - json-glib (bereits installiert)
 - libsoup (bereits installiert)
 - dbus-glib (bereits installiert)
 - polkit (bereits installiert)
 - vte3>=0.38 (bereits installiert)
 - gtk3>=3.22 (bereits installiert)
 - libnotify (bereits installiert)
 - desktop-file-utils (bereits installiert)
 - pacman>=5.1 (bereits installiert)
 - gnutls>=3.4 (bereits installiert)
 - appstream-glib (bereits installiert)
 - archlinux-appstream-data (bereits installiert)
 - gettext (bereits installiert) [makedepend]
 - git (bereits installiert) [makedepend]
 - itstool (Paket gefunden) [makedepend]
 - vala>=0.36.6 (Paket gefunden) [makedepend]
 - meson (Paket gefunden) [makedepend]
 - ninja (Paket gefunden) [makedepend]


==> Mit dem Erstellen von pamac-aur fortfahren?[J/n]
==> ------------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Installiere oder erstelle Abhängigkeiten von pamac-aur:
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Warnung: Zu wenig Spalten für Tabellenanzeige vorhanden
Pakete (14) docbook-xml-4.5-7  docbook-xsl-1.79.2-4  glib2-docs-2.56.1-1
            graphviz-2.40.1-11  gtk-doc-1.28-1  gts-0.7.6-5
            python-anytree-2.4.3-1  python-lxml-4.2.1-1
            python-pygments-2.2.0-1  source-highlight-3.1.8-16
            itstool-1:2.0.2+5+g676f3f7-1  meson-0.46.1-1  ninja-1.8.2-1
            vala-0.40.7-1

Gesamtgröße des Downloads:           13,41 MiB
Gesamtgröße der installierten Pakete:  85,46 MiB

:: Installation fortsetzen? [J/n] 
:: Empfange Pakete...
 glib2-docs-2.56.1-1...  1362,2 KiB  1703K/s 00:01 [----------------------]   9%
 docbook-xml-4.5-7-any   1446,0 KiB  1562K/s 00:01 [----------------------]  10%
 itstool-1:2.0.2+5+g...  1464,3 KiB  1490K/s 00:01 [----------------------]  10%
 docbook-xsl-1.79.2-...     2,1 MiB  1622K/s 00:01 [----------------------]  15%
 source-highlight-3....     2,7 MiB  1695K/s 00:02 [----------------------]  20%
 python-lxml-4.2.1-1...     3,8 MiB  1776K/s 00:02 [----------------------]  28%
 python-anytree-2.4....     3,9 MiB  1748K/s 00:02 [----------------------]  28%
 gtk-doc-1.28-1-any         4,1 MiB  1756K/s 00:02 [----------------------]  30%
 gts-0.7.6-5-x86_64         4,3 MiB  1744K/s 00:03 [----------------------]  32%
 graphviz-2.40.1-11-...     9,6 MiB  1950K/s 00:05 [----------------------]  71%
 vala-0.40.7-1-x86_64      11,7 MiB  1925K/s 00:06 [----------------------]  87%
 meson-0.46.1-1-any        12,2 MiB  1933K/s 00:06 [----------------------]  91%
 python-pygments-2.2...    13,3 MiB  1944K/s 00:07 [----------------------]  99%
 ninja-1.8.2-1-x86_64      13,4 MiB  1922K/s 00:07 [----------------------] 100%
(14/14) Prüfe Schlüssel im Schlüsselring           [----------------------] 100%
(14/14) Überprüfe Paket-Integrität                 [----------------------] 100%
(14/14) Lade Paket-Dateien                         [----------------------] 100%
(14/14) Prüfe auf Dateikonflikte                   [----------------------] 100%
:: Verarbeite Paketänderungen...
( 1/14) Installiere docbook-xml                    [----------------------] 100%
( 2/14) Installiere itstool                        [----------------------] 100%
( 3/14) Installiere docbook-xsl                    [----------------------] 100%
( 4/14) Installiere source-highlight               [----------------------] 100%
( 5/14) Installiere glib2-docs                     [----------------------] 100%
( 6/14) Installiere python-lxml                    [----------------------] 100%
Optionale Abhängigkeiten für python-lxml
    python-beautifulsoup4: support for beautifulsoup parser to parse not well
    formed HTML
    python-cssselect: support for cssselect
    python-html5lib: support for html5lib parser [Installiert]
    python-lxml-docs: offline docs
( 7/14) Installiere python-pygments                [----------------------] 100%
( 8/14) Installiere python-anytree                 [----------------------] 100%
( 9/14) Installiere gtk-doc                        [----------------------] 100%
Optionale Abhängigkeiten für gtk-doc
    dblatex: PDF support
(10/14) Installiere gts                            [----------------------] 100%
(11/14) Installiere graphviz                       [----------------------] 100%
Optionale Abhängigkeiten für graphviz
    mono: sharp bindings
    guile: guile bindings [Installiert]
    lua: lua bindings [Installiert]
    ocaml: ocaml bindings
    perl: perl bindings [Installiert]
    python2: python bindings [Installiert]
    r: r bindings
    tcl: tcl bindings [Installiert]
    qt4: gvedit
    gtk2: gtk output plugin [Installiert]
    xterm: vimdot [Installiert]
(12/14) Installiere vala                           [----------------------] 100%
(13/14) Installiere ninja                          [----------------------] 100%
(14/14) Installiere meson                          [----------------------] 100%
:: Starte post-transaction hooks...
(1/3) Warn about old perl modules
(2/3) Arming ConditionNeedsUpdate...
(3/3) Updating the info directory file...
==> Erstelle Paket: pamac-aur 6.4.0-1 (Di 26 Jun 2018 15:42:55 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade pamac-6.4.0-1.tar.gz herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   121    0   121    0     0    115      0 --:--:--  0:00:01 --:--:--   115
100  297k  100  297k    0     0   128k      0  0:00:02  0:00:02 --:--:--  638k
==> Überprüfe source Dateien mit sha256sums...
    pamac-6.4.0-1.tar.gz ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke pamac-6.4.0-1.tar.gz mit bsdtar
==> Beginne prepare()...
==> Beginne build()...
The Meson build system
Version: 0.46.1
Source dir: /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0
Build dir: /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir
Build type: native build
Project name: pamac
Native C compiler: cc (gcc 8.1.1 "cc (GCC) 8.1.1 20180531")
Appending CFLAGS from environment: '-march=x86-64 -mtune=generic -O2 -pipe -fstack-protector-strong -fno-plt'
Appending LDFLAGS from environment: '-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now'
Appending CPPFLAGS from environment: '-D_FORTIFY_SOURCE=2'
Native Vala compiler: valac (valac 0.40.7)
Appending LDFLAGS from environment: '-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now'
Build machine cpu family: x86_64
Build machine cpu: x86_64
Found pkg-config: /usr/bin/pkg-config (1.4.2)
Native dependency glib-2.0 found: YES 2.56.1
Native dependency gobject-2.0 found: YES 2.56.1
Native dependency gio-2.0 found: YES 2.56.1
Native dependency gthread-2.0 found: YES 2.56.1
Native dependency libalpm found: YES 11.0.0
Native dependency json-glib-1.0 found: YES 1.4.2
Native dependency libsoup-2.4 found: YES 2.62.2
Native dependency polkit-gobject-1 found: YES 0.114
Native dependency libcurl found: YES 7.60.0
Native dependency libnotify found: YES 0.7.7
Native dependency appstream-glib found: YES 0.7.7
Native dependency gtk+-3.0 found: YES 3.22.30
Native dependency gdk-3.0 found: YES 3.22.30
Native dependency gdk-pixbuf-2.0 found: YES 2.36.12
Native dependency vte-2.91 found: YES 0.52.2
Library posix found: YES
Library m found: YES
Program sh found: YES (/usr/bin/sh)
Program pacman-mirrors found: NO
Build targets in project: 17
Found ninja-1.8.2 at /usr/bin/ninja
[10/57] Compiling Vala source ../src/c...../src/tray.vala ../src/tray-gtk.vala.
../src/tray-gtk.vala:26.22-26.35: warning: Gtk.StatusIcon has been deprecated since 3.14
Compilation succeeded - 1 warning(s)
[57/57] Linking target src/pamac-manager.
==> Betrete fakeroot Umgebung...
==> Beginne package()...
[0/1] Installing files.
Installing subdir /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/icons/hicolor to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/icons/hicolor
Installing src/pamac-clean-cache to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-clean-cache
Installing src/pamac-tray to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-tray
Installing src/pamac-user-daemon to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-user-daemon
Installing src/pamac-system-daemon to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-system-daemon
Installing src/libpamac.so to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/lib/libpamac.so
Installing src/pamac.h to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/include/pamac.h
Installing src/pamac.vapi to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/vala/vapi/pamac.vapi
Installing src/pamac-manager to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-manager
Installing src/pamac-installer to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/bin/pamac-installer
Installing data/polkit/org.manjaro.pamac.policy to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/polkit-1/actions/org.manjaro.pamac.policy
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/applications/pamac-installer.desktop to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/applications
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/applications/pamac-manager.desktop to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/applications
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/applications/pamac-updater.desktop to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/applications
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/applications/pamac-tray.desktop to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/etc/xdg/autostart
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/config/pamac.conf to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/etc
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/dbus/org.manjaro.pamac.user.service to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/dbus-1/services
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/dbus/org.manjaro.pamac.system.service to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/dbus-1/system-services
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/dbus/org.manjaro.pamac.system.conf to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/etc/dbus-1/system.d
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/mime/x-alpm-package.xml to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/mime/packages
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/systemd/pamac-system.service to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/lib/systemd/system
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/systemd/pamac-cleancache.service to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/lib/systemd/system
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/data/systemd/pamac-cleancache.timer to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/lib/systemd/system
Running custom install script '/usr/bin/sh -c ln -sf pamac-manager ${DESTDIR}/${MESON_INSTALL_PREFIX}/bin/pamac-updater'
Running custom install script '/usr/bin/python /usr/bin/meson --internal gettext install --subdir=po --localedir=share/locale --pkgname=pamac'
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/af.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/af/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ar.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ar/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ast.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ast/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/az_AZ.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/az_AZ/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/be.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/be/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/bg.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/bg/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/bn.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/bn/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/bs.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/bs/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ca.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ca/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/cs.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/cs/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/cy.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/cy/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/da.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/da/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/de.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/de/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/de_CH.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/de_CH/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/de_DE.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/de_DE/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/el.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/el/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/el_GR.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/el_GR/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/en_GB.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/en_GB/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/eo.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/eo/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es_419.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es_419/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es_AR.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es_AR/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es_ES.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es_ES/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es_MX.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es_MX/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/es_SV.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/es_SV/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/et.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/et/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/eu.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/eu/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/fa.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/fa/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/fa_IR.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/fa_IR/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/fi.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/fi/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/fo.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/fo/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/fr.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/fr/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/gl.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/gl/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/he.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/he/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/he_IL.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/he_IL/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/hi.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/hi/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/hi_IN.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/hi_IN/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/hr.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/hr/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/hr_HR.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/hr_HR/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/hu.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/hu/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/id.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/id/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/is.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/is/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/is_IS.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/is_IS/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/it.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/it/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ja.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ja/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ka.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ka/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ko.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ko/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/lt.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/lt/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ml.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ml/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ms.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ms/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/nb.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/nb/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/nl.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/nl/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/nl_BE.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/nl_BE/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/nl_NL.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/nl_NL/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/nn.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/nn/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/pl.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/pl/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/pl_PL.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/pl_PL/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/pt.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/pt/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/pt_BR.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/pt_BR/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/pt_PT.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/pt_PT/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ro.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ro/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ru.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ru/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/si.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/si/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sk.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sk/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sl.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sl/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sl_SI.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sl_SI/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sq.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sq/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sr.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sr/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sr@latin.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sr@latin/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sr_RS.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sr_RS/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sr_RS@latin.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sr_RS@latin/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/sv.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/sv/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/tr.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/tr/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/uk.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/uk/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/ur_PK.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/ur_PK/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/uz.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/uz/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/vi.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/vi/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/zh.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/zh/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/zh_CN.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/zh_CN/LC_MESSAGES/pamac.mo
Installing /tmp/yaourt-tmp-user/aur-pamac-aur/src/pamac-6.4.0/builddir/po/zh_TW.gmo to /tmp/yaourt-tmp-user/aur-pamac-aur/pkg/pamac-aur/usr/share/locale/zh_TW/LC_MESSAGES/pamac.mo
==> Säubere Installation...
  -> Entferne leere Verzeichnisse...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> WARNUNG: Paket enthält einen Verweis auf $srcdir
usr/lib/libpamac.so
usr/bin/pamac-clean-cache
usr/bin/pamac-tray
usr/bin/pamac-user-daemon
usr/bin/pamac-system-daemon
usr/bin/pamac-manager
usr/bin/pamac-installer
==> Erstelle Paket "pamac-aur"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Füge install Datei hinzu...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: pamac-aur 6.4.0-1 (Di 26 Jun 2018 15:43:30 CEST)
==> Räume auf...

==> Mit der Installation von pamac-aur fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)  Alte Version  Neue Version  Netto-Veränderung

pamac-aur  6.3.3-1       6.4.0-1               -0,72 MiB

Gesamtgröße der installierten Pakete:   1,70 MiB
Größendifferenz der Aktualisierung:  -0,72 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere pamac-aur                       [----------------------] 100%
:: Starte post-transaction hooks...
(1/5) Updating icon theme caches...
(2/5) Reloading system manager configuration...
(3/5) Arming ConditionNeedsUpdate...
(4/5) Updating the desktop file MIME type cache...
(5/5) Updating the MIME type database...

==> Lade PKGBUILD von paper-icon-theme aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
paper-icon-theme 1.5.0-2  (2018-06-16 21:09)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von paper-icon-theme benötigt:
 - gtk-update-icon-cache (bereits installiert)
 - meson (bereits installiert) [makedepend]


==> Mit dem Erstellen von paper-icon-theme fortfahren?[J/n]
==> -------------------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: paper-icon-theme 1.5.0-2 (Di 26 Jun 2018 15:43:34 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade paper-icon-theme-1.5.0.tar.gz herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   130    0   130    0     0    199      0 --:--:-- --:--:-- --:--:--   199
100 46.2M    0 46.2M    0     0  1547k      0 --:--:--  0:00:30 --:--:-- 2268k
==> Überprüfe source Dateien mit md5sums...
    paper-icon-theme-1.5.0.tar.gz ... Durchgelaufen
==> Überprüfe source Dateien mit sha512sums...
    paper-icon-theme-1.5.0.tar.gz ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke paper-icon-theme-1.5.0.tar.gz mit bsdtar
==> Beginne build()...
The Meson build system
Version: 0.46.1
Source dir: /tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0
Build dir: /tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0/build
Build type: native build
Project name: paper-icon-theme
Build machine cpu family: x86_64
Build machine cpu: x86_64
Program meson/post_install.py found: YES (/tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0/meson/post_install.py)
Build targets in project: 0
Found ninja-1.8.2 at /usr/bin/ninja
==> Betrete fakeroot Umgebung...
==> Beginne package()...
ninja: Entering directory `build'
[0/1] Installing files.
Installing subdir /tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0/Paper to /tmp/yaourt-tmp-user/aur-paper-icon-theme/pkg/paper-icon-theme/usr/share/icons/Paper
Installing subdir /tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0/Paper-Mono-Dark to /tmp/yaourt-tmp-user/aur-paper-icon-theme/pkg/paper-icon-theme/usr/share/icons/Paper-Mono-Dark
Running custom install script '/tmp/yaourt-tmp-user/aur-paper-icon-theme/src/paper-icon-theme-v.1.5.0/meson/post_install.py'
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "paper-icon-theme"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: paper-icon-theme 1.5.0-2 (Di 26 Jun 2018 15:45:36 CEST)
==> Räume auf...

==> Mit der Installation von paper-icon-theme fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)         Alte Version  Neue Version  Netto-Veränderung

paper-icon-theme  1.4.0-1       1.5.0-2                1,41 MiB

Gesamtgröße der installierten Pakete:  56,62 MiB
Größendifferenz der Aktualisierung:   1,41 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere paper-icon-theme                [----------------------] 100%
:: Starte post-transaction hooks...
(1/2) Updating icon theme caches...
(2/2) Arming ConditionNeedsUpdate...

==> Lade PKGBUILD von trizen aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
trizen commented on 2018-06-17 13:09			 

lpc123 commented on 2018-06-17 23:31			 

trizen commented on 2018-06-18 15:25			 

lpc123 commented on 2018-06-19 00:16			 

trizen commented on 2018-06-20 02:00			 

trizen 1:1.50-1  (2018-06-13 20:39)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von trizen benötigt:
 - git (bereits installiert)
 - pacutils (bereits installiert)
 - perl>=5.20.0 (bereits installiert)
 - perl-libwww (bereits installiert)
 - perl-term-ui (bereits installiert)
 - pacman (bereits installiert)
 - perl-json (bereits installiert)
 - perl-data-dump (bereits installiert)
 - perl-lwp-protocol-https (bereits installiert)
 - perl-term-readline-gnu (bereits installiert)


==> Mit dem Erstellen von trizen fortfahren?[J/n]
==> ---------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: trizen 1:1.50-1 (Di 26 Jun 2018 15:45:47 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade trizen-1.50.tar.gz herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   119    0   119    0     0    159      0 --:--:-- --:--:-- --:--:--   159
100 28898  100 28898    0     0  17609      0  0:00:01  0:00:01 --:--:-- 41520
==> Überprüfe source Dateien mit sha256sums...
    trizen-1.50.tar.gz ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke trizen-1.50.tar.gz mit bsdtar
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Entferne unnötige Symbole aus Binär-Dateien und Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Checking for packaging issues...
==> Erstelle Paket "trizen"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: trizen 1:1.50-1 (Di 26 Jun 2018 15:45:50 CEST)
==> Räume auf...

==> Mit der Installation von trizen fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)  Alte Version  Neue Version  Netto-Veränderung

trizen     1:1.49-2      1:1.50-1              -0,04 MiB

Gesamtgröße der installierten Pakete:   0,11 MiB
Größendifferenz der Aktualisierung:  -0,04 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere trizen                          [----------------------] 100%
:: Starte post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

==> Lade PKGBUILD von vivaldi aus dem AUR herunter...
x .INSTALL
x .MTREE
x .PKGINFO
x .SRCINFO
x .gitignore
x .pkgtrigger
x .pkgupdate
x PKGBUILD
x README.md
cogwerkz commented on 2018-05-30 14:39			 

giogziro95 commented on 2018-05-30 16:03			 

giogziro95 commented on 2018-05-30 16:23			 

cogwerkz commented on 2018-05-30 16:29			 

giogziro95 commented on 2018-05-31 08:57			 

vivaldi 1.15.1147.47-1  (2018-06-14 13:51)
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von vivaldi benötigt:
 - gtk3 (bereits installiert)
 - libcups (bereits installiert)
 - nss (bereits installiert)
 - gconf (bereits installiert)
 - alsa-lib (bereits installiert)
 - libxss (bereits installiert)
 - ttf-font (bereits installiert)
 - desktop-file-utils (bereits installiert)
 - shared-mime-info (bereits installiert)
 - hicolor-icon-theme (bereits installiert)
 - w3m (bereits installiert) [makedepend]


==> Mit dem Erstellen von vivaldi fortfahren?[J/n]
==> ----------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: vivaldi 1.15.1147.47-1 (Di 26 Jun 2018 15:45:55 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade vivaldi-stable-1.15.1147.47-1.x86_64.rpm herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100 50.3M  100 50.3M    0     0   290k      0  0:02:57  0:02:57 --:--:--  379k
==> Überprüfe source_x86_64 Dateien mit sha512sums...
    vivaldi-stable-1.15.1147.47-1.x86_64.rpm ... Durchgelaufen
==> Entpacke Quellen...
  -> Entpacke vivaldi-stable-1.15.1147.47-1.x86_64.rpm mit bsdtar
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
==> Checking for packaging issues...
==> Erstelle Paket "vivaldi"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: vivaldi 1.15.1147.47-1 (Di 26 Jun 2018 15:50:57 CEST)
==> Räume auf...

==> Mit der Installation von vivaldi fortfahren? [J/n]
==> [I]nhalte des Pakets ansehen [P]aket mit Namcap überprüfen
==> ----------------------------------------------------------
==> 
[sudo] Passwort für user: 
Lade Pakete...
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...

Paket (1)  Alte Version    Neue Version    Netto-Veränderung

vivaldi    1.15.1147.42-1  1.15.1147.47-1          -0,40 MiB

Gesamtgröße der installierten Pakete:  179,90 MiB
Größendifferenz der Aktualisierung:   -0,40 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Prüfe Schlüssel im Schlüsselring             [----------------------] 100%
(1/1) Überprüfe Paket-Integrität                   [----------------------] 100%
(1/1) Lade Paket-Dateien                           [----------------------] 100%
(1/1) Prüfe auf Dateikonflikte                     [----------------------] 100%
:: Verarbeite Paketänderungen...
(1/1) Aktualisiere vivaldi                         [----------------------] 100%
:: Starte post-transaction hooks...
(1/3) Updating icon theme caches...
(2/3) Arming ConditionNeedsUpdate...
(3/3) Updating the desktop file MIME type cache...

==> Lade PKGBUILD von zd1211-firmware aus dem AUR herunter...
x .SRCINFO
x PKGBUILD
nicex commented on 2018-06-26 10:55			 

zd1211-firmware 1.5-2  (2018-06-23 21:58)
Dieses Paket ist verwaist
(Nicht unterstütztes Paket: Potenziell gefährlich!)
==> Von zd1211-firmware benötigt:


==> Mit dem Erstellen von zd1211-firmware fortfahren?[J/n]
==> ------------------------------------------------------
==> 
==> Erstelle und installiere Paket
==> Erstelle Paket: zd1211-firmware 1.5-2 (Di 26 Jun 2018 15:54:23 CEST)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> Lade zd1211-firmware-1.5.tar.bz2 herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
curl: (56) Recv failure: Die Verbindung wurde vom Kommunikationspartner zurückgesetzt
==> FEHLER: Fehler beim Download von http://downloads.sourceforge.net/zd1211/zd1211-firmware-1.5.tar.bz2
    Breche ab...
==> FEHLER:Makepkg konnte zd1211-firmware nicht erstellen.
==> Erstellen von zd1211-firmware neu starten?[j/N]
==> -----------------------------------------------
==> ==> FEHLER:Konnte nicht aktualisieren
==> Pakete werden von keinem installierten Paket mehr benötigt:
    itstool meson vala
Es wurden keine Datenbankfehler gefunden!
[user@user-pc ~]$ 
Please correct here
https://sourceforge.net/projects/arcoli ... /cinnamon/

User avatar
erikdubois
Captain
Posts: 2533
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] No popup when connecting to wireless on ArcoLinux Cinnamon

Post by erikdubois » Tue Jun 26, 2018 10:09 pm

Will install ArcoLinuxB Cinnamon on my laptop and see what happens here.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.


Post Reply

Return to “Laptop”