ArcoLinux -D -B 19.5 iso's have been released

[SOLVED] Not saving Video resolutions Vbox

First check the forums - Do not know where to put it then put it here
Post Reply
Sworthaine
Crewman
Posts: 3
Joined: Sun Jun 16, 2019 11:56 pm
United States of America
[SOLVED] Not saving Video resolutions Vbox

Post by Sworthaine » Mon Jun 17, 2019 3:37 pm

All versions of Arco installed in Vbox are not saving screen resolutions between sessions. They all revert to 800 x 600. I have VBox set correctly and my 1920 x 1080 is a choice when changing the settings after booting up. The list of resolutions is also correct when calling xrandr.
This behavior is the same on several machines two running windows as the host and one running Arch. All other Linux distros run fine and do not have this issue. All are running on the latest release of Virtual box.

Thanks for any guidance.

User avatar
erikdubois
Captain
Posts: 2153
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Not saving Video resolutions Vbox

Post by erikdubois » Mon Jun 17, 2019 3:43 pm

It is strange you are the only one.

So share with us all the settings you have on vb.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Sworthaine
Crewman
Posts: 3
Joined: Sun Jun 16, 2019 11:56 pm
United States of America
Re: [OPEN] Not saving Video resolutions Vbox

Post by Sworthaine » Mon Jun 17, 2019 6:04 pm

Being the only one is a good sign.
VBox 6.0.8r130520 Extension Pack 6.008r130520
Base Memory 8000 MB
Boot Order Hard Disk only
Chipset PIIX3
Pointing Device USB Tablet
Enable I/O APIC checked
Enable EFI unchecked
Hardware Clock in UTC Time Checked
Processors 4
Execution Cap 100%
Enable PAE/NX unchecked
Ehable Nested VT-x/AMD-V unchecked
Video Memory 128 MB
Monitor Count 1
Scale Factor 100%
Graphics Controller VBoxSVGA
Acceleration both unchecked

User avatar
erikdubois
Captain
Posts: 2153
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Not saving Video resolutions Vbox

Post by erikdubois » Mon Jun 17, 2019 7:59 pm

and these are my settings

Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Sworthaine
Crewman
Posts: 3
Joined: Sun Jun 16, 2019 11:56 pm
United States of America
Re: [OPEN] Not saving Video resolutions Vbox

Post by Sworthaine » Mon Jun 17, 2019 9:55 pm

I copied all your settings and no improvement.

However good news:
I found .config/awesome/autostart.sh
I removed the "#" uncommenting the following.

run "xrandr --output VGA-1 --primary --mode 1920x1080 --pos 0x0 --rotate normal"

of course I had to change --mode to 1920x1080.
This fixed the issue.
All of my Arco VMs were the same. They are now fixed.

Thanks for all your time and attention. I have been using Arch with XFCE on one of my machines for a while now and have been looking for a distro that has better support sources. I have found a new Linux home, and as soon as I can back up all my files, it will be replaced with a version of ARCO.

Many Thanks Solved.


Post Reply

Return to “General Questions”