ArcoLinux -D -B 19.5 iso's have been released

[SOLVED] Trouble with update & upgrade

First check the forums - Do not know where to put it then put it here
Post Reply
User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
[SOLVED] Trouble with update & upgrade

Post by Jibel » Sun Mar 24, 2019 2:57 pm

Hello,
Here is the problem after a update& upgrade & pksyua :
erreur : la validation de la transaction a échoué (conflit de fichiers)
projectm-pulseaudio : /usr/share/pixmaps/prjm16-transparent.svg est déjà présent dans le système de fichiers (appartenant à projectm-qt)
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
Aucune erreur de base de données n’a été trouvée !
[jibel@jibel-pc ~]$
?? Can you telle where come from this trouble after the update & upgrade finally ? Many thanks 8-)
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"

User avatar
erikdubois
Captain
Posts: 2341
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Trouble with update & upgrade

Post by erikdubois » Sun Mar 24, 2019 4:15 pm

You have installed software that conflicts now.

It is just an icon that blocks you.

Just rename it and update.

Code: Select all

sudo mv /usr/share/pixmaps/prjm16-transparent.svg /usr/share/pixmaps/prjm16-transparent-backup.svg
or

remove the application it is from

Code: Select all

sudo pacman -R projectm-qt
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
Re: [OPEN] Trouble with update & upgrade

Post by Jibel » Sun Mar 24, 2019 4:42 pm

Thank you erickdubois,
I return on arco, I do that ... :D
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"

User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
Re: [OPEN] Trouble with update & upgrade

Post by Jibel » Sun Mar 24, 2019 6:37 pm

My god , I never see like this... Why ? Because I stay front my screen during 55 mn! Whaou ! I looking for they installed packages one by one..I'm obliged to typing Y or N for follow the install some one package, package one by one with "yaourt for vivaldi with AUR" dependence's for example ! I stay without to be sure one package are installed ? ? ? After 60 mn the using command with the terminal are OK :idea:

Code: Select all

 file owned by 'projectm-pulseaudio' and 'projectm-qt'
Big mystery ? I'm not sure the may be exist conflict between "project-m pulseaudio and "projectm-qt" ??? I'm with arco KDE ! ! For the rest? every one are OK ! I continued to used, arco...I'm very big surprise for the system every quick for these install for any packages with "yaourt or pamac or pacman or XXXX solutions " incredible ...See u soon next times :roll: :D 8-)
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"

User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
Re: [OPEN] Trouble with update & upgrade

Post by Jibel » Sun Mar 24, 2019 8:39 pm

HI,
I have found the problem :
https://zupimages.net/up/19/12/9fu1.png
here is the "control volume" of pulse audio, on the first line , I have see " "sortie digital Stereo (HDMI) (unplugged) (unavailable)" :oops:
This is the trouble , never on my other OS when I used "pulse audio " control volume" never I have trouble de choice between many options 6 or 7 on this package...For the rest , every are correct? Here is the conflict for and during the differences ? may be yes or not? I'm sure about that , see u soon , many thanks
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"

User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
Re: [OPEN] Trouble with update & upgrade

Post by Jibel » Fri Jul 19, 2019 12:45 pm

erikdubois wrote:
Sun Mar 24, 2019 4:15 pm
You have installed software that conflicts now.

It is just an icon that blocks you.

Just rename it and update.

Code: Select all

sudo mv /usr/share/pixmaps/prjm16-transparent.svg /usr/share/pixmaps/prjm16-transparent-backup.svg
or

remove the application it is from

Code: Select all

sudo pacman -R projectm-qt
Hi Erickdubois,
I have lost the install & I have reinstall arco 19 KDE without trouble excepte for install thunderbird in french & Firefox??
can you tell me what is the commands with terminal for install it ?? with synaptic or anything ? in discover I have a surprise " like this "sorry" consult your information ? incredible ! thank you for your help , jibel :mrgreen:
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"

User avatar
erikdubois
Captain
Posts: 2341
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [SOLVED] Trouble with update & upgrade

Post by erikdubois » Fri Jul 19, 2019 6:22 pm

How to set the language in Firefox?

Start a new topic next time

Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

User avatar
Jibel
Crewman
Posts: 41
Joined: Sat Jul 21, 2018 4:21 pm
Location: Bruxelles, Uccle
Belgium
Re: [SOLVED] Trouble with update & upgrade

Post by Jibel » Fri Jul 19, 2019 6:57 pm

Hi Erick dubois,
I have resolve my trouble myself with first command update===>skell not Ok====>pksyua it's OK , now arcoB19.6 KDE are good 8-)
but I forget the solution for install "vokoscreen or kazam" it's impossible now ? I have install firefox french , chromium french, etc....
The real reason are more stupid , I have try for install an other OS close to debian 9.9 kde and arco . After install it the third OS, super "cata" my two OS lost, impossible to open these OS, I'm furious , many thanks, see u soon next times :lol:
hello 8-)
But I use 12 OSs free , installed on my PC on 4 hard disk + only one Windaube7 times in times :lol:
"More big is the front, more big are the back"


Post Reply

Return to “General Questions”