[OPEN] xrandr cannot find buffer

Post Reply
Skippy
recruit crewman
Posts: 1
Joined: Fri Feb 19, 2021 6:35 pm

[OPEN] xrandr cannot find buffer

Post by Skippy »

SYSTEM INFO:

iso - multiple (latest arcolinux, arcolinuxB xmonad, awesome)

CPU: 12-Core AMD Ryzen 9 5900X (-MT MCP-) speed/min/max: 2799/2200/3700 MHz Kernel: 5.10.16-arch1-1 x86_64 Up: 12m
Mem: 2366.6/32111.5 MiB (7.4%) Storage: 2.73 TiB (0.3% used) Procs: 406 Shell: Bash inxi: 3.3.01

https://linux-hardware.org/?probe=d1f52ba806

nvidia driver 460, latest version

ISSUE:

Currently I am using ArcolinuxB awesomewm, but I have had this issue on every DE/WM I have tried. When I first boot into the system, my resolution is set to 1044x768 and I cannot change it.

xrandr outputs an error: cannot find buffer

However, if I run a killall Xorg, it boots me back to the login screen and my resolution and everything else is fine. I was wondering if anyone had any ideas as to how I could solve this without needing to kill Xorg every time I boot.

User avatar
erikdubois
Captain
Posts: 3875
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] xrandr cannot find buffer

Post by erikdubois »

Do you need to run nvidia-xconfig for you hardware?
Did you try that?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Post Reply

Return to “Graphical Drivers (Nvidia,...)”