ArcoLinux -D -B 19.11 has been released

[CLOSED] Strange network issues...

Post Reply
Posts: 8
Joined: Sun Jul 29, 2018 4:11 pm
United States of America
[CLOSED] Strange network issues...

Post by bluesfreak72 » Sun Jul 29, 2018 4:44 pm

I attempted to install arcolinuxb-awesome-v6.9.2-2018.07.24.iso on a physical drive on a HP wx4600 Workstation. It is older hardware with an Intel Core 2 Duo and 4 GB RAM. When the installer got to running 'pacman -Sy' it errored out saying it couldn't find the database. On the LiveCD, I tried numerous websites and was only able to bring up Google and Facebook. I pinged all the sites I tried in the browser. I tried pamac and it also couldn't find the database. Google and Facebook were the only 2 sites that would return packets. I've tried other Arch based distros (Arch, Manjaro, Antergos, etc...) and all have the same issue. I have 2 other distros (Funtoo and Nixos) on this machine where the network works as it should. I've been banging my head on google and any other search engine I can think of to try to figure this out with no joy. I really want to check Arco out. Any assistance with this will be greatly appreciated. Please feel free to reply with any questions you may have.

Posts: 74
Joined: Fri Nov 10, 2017 8:29 am
Location: Hungary
Re: Strange network issues...

Post by xeoncpu » Mon Jul 30, 2018 9:25 am

Hi first start here : ... figuration

or debug issue like this: pacman -Syu --debug > pac.log and post result

another is sudo pacman -Syy or sudo pacman - Syu

User avatar
Posts: 2639
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Re: [OPEN] Strange network issues...

Post by erikdubois » Wed Aug 22, 2018 1:21 pm

Is this still an issue?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on
then use the power of google
then use the power of our moderators.

Post Reply

Return to “Networking”