ArcoLinux -D -B 6.9.2 are online

Strange network issues...

Post Reply
bluesfreak72
recruit crewman
Posts: 2
Joined: Sun Jul 29, 2018 2:11 pm
United States of America
Strange network issues...

Post by bluesfreak72 » Sun Jul 29, 2018 2:44 pm

I attempted to install arcolinuxb-awesome-v6.9.2-2018.07.24.iso on a physical drive on a HP wx4600 Workstation. It is older hardware with an Intel Core 2 Duo and 4 GB RAM. When the installer got to running 'pacman -Sy' it errored out saying it couldn't find the database. On the LiveCD, I tried numerous websites and was only able to bring up Google and Facebook. I pinged all the sites I tried in the browser. I tried pamac and it also couldn't find the database. Google and Facebook were the only 2 sites that would return packets. I've tried other Arch based distros (Arch, Manjaro, Antergos, etc...) and all have the same issue. I have 2 other distros (Funtoo and Nixos) on this machine where the network works as it should. I've been banging my head on google and any other search engine I can think of to try to figure this out with no joy. I really want to check Arco out. Any assistance with this will be greatly appreciated. Please feel free to reply with any questions you may have.

bazeeel
Crewman
Posts: 35
Joined: Fri Nov 10, 2017 7:29 am
Location: Hungary
Hungary
Re: Strange network issues...

Post by bazeeel » Mon Jul 30, 2018 7:25 am

Hi first start here : https://wiki.archlinux.org/index.php/Ne ... figuration

or debug issue like this: pacman -Syu --debug > pac.log and post result

another is sudo pacman -Syy or sudo pacman - Syu


Post Reply

Return to “Networking”