ArcoLinux -D -B 19.1 iso's have been released

Search found 5 matches

by beisic
Sat Dec 15, 2018 12:34 am
Forum: General Questions
Topic: [SOLVED]Inconsequential Resolution Problem
Replies: 15
Views: 565
Russia

Re: [Solved]Inconsequential Resolution Problem

I'm running ArcoLinux with a 39" Emerson HD TV with HDMI as a monitor, which will support 1920 x 1080. The problem is that I need to reset the resolution to 1360 x 768 in order to be able to see the top and bottom of the desktop, which I know how do. What do I need to do, if it is even possible, to...
by beisic
Fri Dec 14, 2018 11:07 pm
Forum: General Questions
Topic: [SOLVED]Inconsequential Resolution Problem
Replies: 15
Views: 565
Russia

Re: [OPEN]Inconsequential Resolution Problem

Try the command:

Code: Select all

sudo xrandr  --output HDMI-0  --mode 1920x1080 --rate 60
by beisic
Sun Dec 09, 2018 11:23 pm
Forum: General Questions
Topic: [SOLVED] warning: unknown device type nvme0n1
Replies: 5
Views: 337
Russia

Re: [OPEN] warning: unknown device type nvme0n1

Can you share what you did? I read Your link https://forum.manjaro.org/t/grub-doesnt-know-what-an-nvme-device-is/37034/ and did not do anything - the system works. During installation ArcoLinux to nmve chose manual partitioning for UEFI system. Allocated a 200 Mb boot partition with ESP label and F...
by beisic
Sun Dec 09, 2018 4:21 pm
Forum: General Questions
Topic: [SOLVED] warning: unknown device type nvme0n1
Replies: 5
Views: 337
Russia

Re: [OPEN] warning: unknown device type nvme0n1

https://forum.manjaro.org/t/grub-doesnt-know-what-an-nvme-device-is/37034 IF you are booting into ArcoLinux and all is fine then it is just what it is a warning. There are loads of other warnings in dmesg that do not affect us. Loading arcolinux is excellent. Thank you for your reply. The issue is ...
by beisic
Sun Dec 09, 2018 3:06 pm
Forum: General Questions
Topic: [SOLVED] warning: unknown device type nvme0n1
Replies: 5
Views: 337
Russia

[SOLVED] warning: unknown device type nvme0n1

I'm using a NVME disk as boot and root device. I have a memtest86+ entry in my boot menu list. When generating the Grub configuration, grub-probe complains: Found memtest86+ image: /boot/memtest86+/memtest.bin /usr/bin/grub-probe: warning: unknown device type nvme0n1 This is the command which trigge...

Go to advanced search