Page 1 of 1

[SOLVED] Cannot start Conky

Posted: Wed Sep 26, 2018 11:17 am
by Shyciii
Hello,

I use ArcoLinuxD with KDE/plasma. Installed archmerge-pipemenus-git, conky-collection-git, conky-lua-archers. Run conkyzen, select lavender conky, then make conky.desktop file (/home/shyciii/.config/autostart):

[Desktop Entry]
Name=Conky
Type=Application
Exec=am-conky-session
Terminal=false
NoDisplay=false
Categories=Utility;

When reboot to ArcoLinuxD, type password (LightDM) and flash conky in moment. Then load desktop and conky doesnt show. When I run konsole and type am-conky-session, I get message: "Kill running conky first?" I click yes, and conky appear. WHat is problem? It works under ArcoLinuxB with XFCE, but this problem in ArcoLinuxD with KDE

Re: Cannot start Conky

Posted: Wed Sep 26, 2018 12:47 pm
by darknetmatrix
Try this:
copy your .conky file to my home folder (/home/) and open KDE system-settings --> Startup and Shutdown --> Autostart.
In there, click on add program. In the pop up, start typing conky, when it is found click on the name conky, click OK twice (if I remember well) and that’s it…