[SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

userx-bw
Crewman
Posts: 34
Joined: Thu May 16, 2019 2:51 am

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

Post by userx-bw »

erikdubois wrote:
Tue Jun 18, 2019 6:24 am
let it go

it is annoying but not crtical :oops:
do like annoying?
Hommie don't like annoying.

it looks to be these updates,

Code: Select all

vte-common 0.56.2-1 -> 0.56.3-1
vte3 0.56.2-1 -> 0.56.3-1

User avatar
erikdubois
Captain
Posts: 3165
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

Post by erikdubois »

that means if you use the command downgrade it can be fixed...

Did you try?
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

userx-bw
Crewman
Posts: 34
Joined: Thu May 16, 2019 2:51 am

Re: [SOLVED] geany no longer correctly working in arco ver 19.06.1 installation

Post by userx-bw »

erikdubois wrote:
Wed Jun 19, 2019 7:08 am
that means if you use the command downgrade it can be fixed...

Did you try?
what I did was, reinstall again, timeshift my system. pacman -Qu to see my updates after install, and before post install upgrade/update, then I looked at the packages and seen them two and put them on ignore in pacman.conf after I did some more research on what it could be doing this, and someone from Geany said vte controls that part of it.

I do not know why it is not happening to you, I actually installed another distro, of arch, namib and it did the very same thing. It is not as detailed with tweaks as this one. So I installed this one again. Then during that process I found out the vte maybe causing this issue thing. But that then leads me to believe that them files are coming from Arch Linux repo's yes? So what is that, upstream or downstream?

Anyways, it is them that are causing this issue, and why just me? :(

Post Reply

Return to “Xfce-4”