[SOLVED] Arco/Arch noobie ... Graphical Artifacts after fresh bare metal install (also occured with installer)

Post Reply
LepidopteraLady
recruit crewman
Posts: 2
Joined: Tue Jan 28, 2020 6:42 pm
[SOLVED] Arco/Arch noobie ... Graphical Artifacts after fresh bare metal install (also occured with installer)

Post by LepidopteraLady » Tue Jan 28, 2020 7:14 pm

inxi -F:

Code: Select all

System:    Host: zen-butterfly Kernel: 5.4.6-arch3-1 x86_64 bits: 64 Desktop: Xfce 4.14.2 Distro: ArcoLinux v20.1.4 
Machine:   Type: Laptop System: LENOVO product: 81FB v: Lenovo ideapad 330S-15ARR serial: <root required> 
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40700WIN serial: <root required> UEFI: LENOVO v: 7WCN30WW date: 11/08/2018 
Battery:   ID-1: BAT1 charge: 29.4 Wh condition: 29.9/30.0 Wh (100%) 
CPU:       Topology: Quad Core model: AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx bits: 64 type: MT MCP L2 cache: 2048 KiB 
           Speed: 1505 MHz min/max: 1600/2000 MHz Core speeds (MHz): 1: 1371 2: 1461 3: 1370 4: 1371 5: 1370 6: 1371 7: 1370 
           8: 1372 
Graphics:  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series] driver: amdgpu v: kernel 
           Display: x11 server: X.Org 1.20.6 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz 
           OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.6-arch3-1 LLVM 9.0.1) v: 4.5 Mesa 19.3.2 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel 
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A 
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k5.4.6-arch3-1 
Network:   Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter driver: ath10k_pci 
           IF: wlp1s0 state: up mac: 10:63:c8:53:1b:dd 
           Device-2: Qualcomm Atheros type: USB driver: btusb 
Drives:    Local Storage: total: 238.47 GiB used: 8.01 GiB (3.4%) 
           ID-1: /dev/nvme0n1 vendor: SK Hynix model: HFS256GD9TNG-62A0A size: 238.47 GiB 
Partition: ID-1: / size: 224.77 GiB used: 8.00 GiB (3.6%) fs: ext4 dev: /dev/nvme0n1p2 
           ID-2: swap-1 size: 8.80 GiB used: 4.0 MiB (0.0%) fs: swap dev: /dev/nvme0n1p3 
Sensors:   System Temperatures: cpu: 47.5 C mobo: N/A gpu: amdgpu temp: 47 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 235 Uptime: 48m Memory: 6.75 GiB used: 2.41 GiB (35.8%) Shell: bash inxi: 3.0.37 

Peek did not capture the problem so I'll try my best to describe it. Every time something changes on the screen I get glitchy artifacts for a few seconds before it either resolves itself or something else changes and the multi-colored blocks appear elsewhere.

The solution
Last edited by LepidopteraLady on Fri Jan 31, 2020 6:40 pm, edited 1 time in total.

User avatar
erikdubois
Captain
Posts: 2866
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:
Belgium
Re: [OPEN] Arco/Arch noobie ... Graphical Artifacts after fresh bare metal install (also occured with installer)

Post by erikdubois » Wed Jan 29, 2020 8:59 am

Sounds like a graphical driver issue.

Google your brand of computer and put Arch Linux behind it.

You will not be alone.
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.


Post Reply

Return to “Xfce-4”