[SOLVED] Monitors Not Turning Off

Post Reply
Mind_
Crewman
Posts: 80
Joined: Sun Jul 14, 2019 4:12 pm
Location: WI, USA

[SOLVED] Monitors Not Turning Off

Post by Mind_ »

I have it set to put the monitors to go off after 20 minutes. For months, this has been OK. In the last week, I noticed it hasn't been doing that.

Is there some update that changed this function? Never personally changed anything...
Last edited by Mind_ on Wed Dec 25, 2019 2:01 am, edited 1 time in total.

User avatar
erikdubois
Captain
Posts: 3273
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] Monitors Not Turning Off

Post by erikdubois »

not really - when I come back my monitors are dark
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Mind_
Crewman
Posts: 80
Joined: Sun Jul 14, 2019 4:12 pm
Location: WI, USA

Re: [OPEN] Monitors Not Turning Off

Post by Mind_ »

Well, that's what happened a few weeks ago, not doing that now...

User avatar
erikdubois
Captain
Posts: 3273
Joined: Tue Nov 07, 2017 3:45 pm
Location: Belgium
Contact:

Re: [OPEN] Monitors Not Turning Off

Post by erikdubois »

Since you posted this in the forum of xfce4, I would doublecheck the settings in the xfce-settings
Learn, have fun and enjoy.
But first use the power of the Arch Wiki
use the tutorials on https://www.youtube.com/erikdubois
then use the power of google
then use the power of our moderators.

Mind_
Crewman
Posts: 80
Joined: Sun Jul 14, 2019 4:12 pm
Location: WI, USA

Re: [OPEN] Monitors Not Turning Off

Post by Mind_ »

Power Settings show up all normal, so, ny guess is, something is overpowering it, background program or whatnot. Can't pinpoint it.

Mind_
Crewman
Posts: 80
Joined: Sun Jul 14, 2019 4:12 pm
Location: WI, USA

Re: [OPEN] Monitors Not Turning Off

Post by Mind_ »

Think I found the problem. For some stickin reason, VLC wouldn't close. Not on the desktop, but in the background. So I set it to the kill command, and it went bye bye..

Post Reply

Return to “Xfce-4”