[OPEN] Arcolinux B USB Headset stops working after a while

Post Reply
vcaselli
Crewman
Posts: 27
Joined: Sat Dec 14, 2019 8:25 am
Location: Livorno
Contact:

[OPEN] Arcolinux B USB Headset stops working after a while

Post by vcaselli »

Hi,
I'm running ArcolinuxB Deepin with great satisfaction, but I'm having a problem with my USB headset (Sennheiser PC 8 USB Headband Headset).
When I start the os I usually check the Control Center / Sound / Advanced, check that input and output are correctly associated to this device.
Then I start a call (Google meet) and very often, at some point in the middle of the conversation, the headset stops working; it even disappears from the Control Center settings.
If I restart the system I can get it back working ok, for a while.
I would exclude a hw problem with the headset since it's working flawlessly in Windows.
(I never had problem instead with a jack headset)
Any suggestions?
TIA
Vincenzo

vcaselli
Crewman
Posts: 27
Joined: Sat Dec 14, 2019 8:25 am
Location: Livorno
Contact:

Re: [OPEN] Arcolinux B USB Headset stops working after a while

Post by vcaselli »

I am having a similar problem also with KDE Plasma DE:
on Google Meet the USB headset microphone (Sennheiser PC 8 USB Headband Headset) goes randomly into Mute mode.
Sometimes a click on Google Meet mic icon allows to exit Mute mode and re-enable the microphone, while some others a click does nothing.

The strange thing is that this never happens with a 3.5 jack headset.
Again I would exclude a hw problem with the USB headset since it's working flawlessly in Windows.

I also tried with

Code: Select all

/usr/bin/amixer -c 0 sset "Auto-Mute Mode" Disabled
as suggested here
https://askubuntu.com/questions/131857/ ... -mute-mode

but the problem keeps happening.
Any hints?
Thank you very much

Post Reply

Return to “Kernel & Hardware”