Page 1 of 1

[SOLVED] 30 second timeout issue trying to boot live media

Posted: Sat Mar 02, 2019 5:20 am
by PeterRJG
https://scrot.moe/image/aOdOW

That picture explains what I'm getting. This is Arcolinux, the one with XFCE as a WM. This is on a newish gaming system with an EFI BIOS. I've disabled secure boot, but there's no way in the BIOS to disable EFI and use MBR, so...I've run checksums on the USB, so it's not a bad write.

I've written the USB with both MBR and GPT partitioning, same result. On my 2011 era laptop with just plain MBR BIOS, it boots to the live XFCE screen (which looks damned cool BTW) but on this comp, I get this far. I've got no idea what to do at this prompt to go further. Searching for this error gives a lot of unrelated situations.

Sigh...I really want to install Arcolonux, as I like that look of it. :(

Re: [OPEN] 30 second timeout issue trying to boot live media

Posted: Sat Mar 02, 2019 5:52 am
by erikdubois
I have seen a solution from someone on this forum.

Let us both look for it.

Re: [OPEN] 30 second timeout issue trying to boot live media

Posted: Sat Mar 02, 2019 5:53 am
by erikdubois
Here it was an Apple Keyboard that stopped the installation

viewtopic.php?f=30&t=1065&p=4335&hilit=usb+hangs#p4335

Re: [OPE] 30 second timeout issue trying to boot live mediaN]

Posted: Sat Mar 02, 2019 8:14 am
by PeterRJG
Hi, I saw that. I'm using a Logitech 105 keyboard, not an Apple one. You know what fixed it? Rewriting the usb in dd mode not iso. I'm now the proud owner of a new Arcolinux install. :D

Sorry, I should've tried dd from the get go - this being an Arch derivative and all, but as I wrote the usb on my wife's computer using rufus (Windows 10) I didn't think about it until later. :lol:

So this one is solved.

Re: [SOLVED] 30 second timeout issue trying to boot live media

Posted: Sat Mar 02, 2019 1:32 pm
by erikdubois
Now you are on ArcoLinux type USB in the menu and that one will never fail you.

Keep a usb nearby.